Sony explains stripe display issues on the Xperia XZ1 and XZ2

It appears that Sony‘s flagship smartphones from last year have been plagued by weird display issues that no one managed to explain until now. The entire Xperia XZ1 lineup was experiencing these problems where sometimes stripes would pop up on the display.

Unfortunately, the same issue seems to affect some Xperia XZ2 units as well, though the number of people who experience the stripe display issue is currently unknown. Many haven’t reported the issue since the stripes disappear from the display if you tap on the screen several times.

The folks over at Tweakers received an official statement from Sony that confirms the issue, but the Japanese company says this isn’t a manufacturing defect but the result of … static electricity.

Basically, the issue appears due to warm and humid places, so if it will not affect all Xperia XZ1 and XZ2 units. If you live in a cold and dry place, chances are that your phone won’t be affected by static electricity.

window.fbAsyncInit = function () {
FB.init({
appId: ‘152451818130304’, // App ID
version: ‘v1.0’,
channelUrl: ‘//www.phonearena.com/channel.html’, // Channel File
status: true, // check login status
cookie: true, // enable cookies to allow the server to access the session
oauth: true, // enable OAuth 2.0
xfbml: true // parse XFBML
});

// Additional initialization code here
};

// Load the SDK Asynchronously
(function (d) {
var js, id = ‘facebook-jssdk’;
if (d.getElementById(id)) {
return;
}
js = d.createElement(‘script’);
js.id = id;
js.async = true;
js.src = “http://connect.facebook.net/en_US/sdk.js”;
d.getElementsByTagName(‘head’)[0].appendChild(js);
}(document));

Source link

Leave a Reply

Your email address will not be published. Required fields are marked *